由etch升級至lenny之小問題

這次用apt-get dist-upgrade不能順利由etch升至lenny,發現是debconf問題,需要先刪除debconf-i18n,之後去主站下載debconf-english_1.5.26_all.deb和debconf_1.5.24_all.deb,再force install,之後才能順利用apt-get dist-upgrade升級。

另外,若apache有設定VirtualHost,那就需要把原本的<VirtualHost *>修改成<VirtualHost *:80>。

Leave a Reply

Your email address will not be published. Required fields are marked *